[sylpheed:35554] Re: Improvement requests - GNUPG and Wizzards

Till Kolditz till.kolditz at gmail.com
Fri Feb 8 01:40:43 JST 2013

Dear all,

> 2. The GNUPG-Problem ...
> Every time I install a new version of sylpheed I get a message window
> telling me that gnupg is not properly installed, but it definitly is
> properly installed.
> I then copy (and overwrite) the files "libassuan-0.dll",
> "libgpg-error-0.dll" and "libgpgme-11.dll" from the gnupg installation
> to the sylpheed directory which makes sylpheed accept the gnupg
> installation (for version 3.4.0beta1 libassuan-0.dll already was the
> correct file and didn't need replacement).
> This has been a problem for some time and many people by
> now as I remeber from reading the mailing list.
> Although these are non critical and somehow personal problems I hope
> you find the time to do something about it.
> Kind Regards
> Christoph Kobe

for me, Sylpheed never worked with the modern GnuPG 2.x (Gpg4win in particular).
Well, I haven't tried for a few months by now...
Does the above fix the incompatibility?

Thanks in advance.

Best Regards,
Till Kolditz
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 487 bytes
Desc: not available
URL: <http://www.sraoss.jp/pipermail/sylpheed/attachments/20130207/59858361/attachment.sig>

More information about the Sylpheed mailing list