[sylpheed:35589] Re: Improvement requests - GNUPG and Wizzards

ChristophK christoph at kobenetz.de
Tue Feb 26 22:46:28 JST 2013

On Thu, 7 Feb 2013 17:40:43 +0100
Till Kolditz <till.kolditz at gmail.com> wrote:

> Dear all,
> > 2. The GNUPG-Problem ...
> > Every time I install a new version of sylpheed I get a message window
> > telling me that gnupg is not properly installed, but it definitly is
> > properly installed.
> > 
> > I then copy (and overwrite) the files "libassuan-0.dll",
> > "libgpg-error-0.dll" and "libgpgme-11.dll" from the gnupg installation
> > to the sylpheed directory which makes sylpheed accept the gnupg
> > installation (for version 3.4.0beta1 libassuan-0.dll already was the
> > correct file and didn't need replacement).
> > This has been a problem for some time and many people by
> > now as I remeber from reading the mailing list.
> > 
> > 
> > Although these are non critical and somehow personal problems I hope
> > you find the time to do something about it.
> > 
> > Kind Regards
> > Christoph Kobe
> for me, Sylpheed never worked with the modern GnuPG 2.x (Gpg4win in particular).
> Well, I haven't tried for a few months by now...
> Does the above fix the incompatibility?

Yes it does. I'm using Sylpheed for a few years now with GnuPG 2.x
(using gpg4win). Just copy the 3 files mentioned above from the GnuPG
directory to the Sylpheed directory replacing the ones installed by
Sylpheed. This procedure needs to be repeated every time a new version
of Sylpheed is installed.

Christoph Kobe

More information about the Sylpheed mailing list