[sylpheed:34237] Re: Sylpheed 3.0.3 and Gpg4win 2.0.4 problem

Thomas Faber thfabba at gmx.de
Tue Oct 5 19:53:58 JST 2010

On Tue, 5 Oct 2010 12:40:23 +0200,
Manfred Usselmann <usselmann.m at icg-online.de> wrote:
> On Tue, 5 Oct 2010 11:50:26 +0200
> didier gaumet <didier.gaumet at gmail.com> wrote:
> > However, this version of Gnupg being not installed and Gpg4win 2.0.4
> > being installed instead, if I run Sylpheed, there is a message box
> > saying that Gnupg is not installed correctly and Gnupg is deactivated
> > in Sylpheed.  
> Unfortunately Sylpheed is still not working 100% with GPG4WIN. A lot of
> DOS windows are opened whenever a pgp related action is executed and
> sametimes decryption or signature verification does not work. I believe
> this is the case when Sylpheed and GPG4WIN are used to encrypt / sign
> the message.

I still do not have a very good understanding of the problem and why it
does or does not occur. I have, however, had gpg4win working with
Sylpheed for some time now without any larger incidents (or cmd windows)
and without doing any re-configuring on the gpg side - as stated in the
attached previous message.

Hope it helps.

Begin forwarded message:

Date: Fri, 12 Mar 2010 21:57:52 +0100
From: Thomas Faber <thfabba at gmx.de>
To: sylpheed at sraoss.jp
Subject: [sylpheed:33769] Re: Stupid GnuPG Problem on Windows 7

Hey Christoph,

Christoph Kobe <christoph at kobenetz.de>, Fri, 12 Mar 2010 19:12:17 +0100:
> I've tried to get GnuPG running on Windows 7 with Sylpheed 3.0. No
> Success.
> [...]
> Could someone please supply exact information what file is beeing looked
> after and where to place it?

I haven't exactly understood how the supplied GPG Windows binaries are
supposed to work, either. I do, however, have a working fix:
Replace libgpg-error-0.dll and libgpgme-11.dll in the Sylpheed folder with
the GnuPG ones - and it miraculously works.


More information about the Sylpheed mailing list