[sylpheed:33969] Re: Filter conundrum + other issue

Goh Lip g.lip at gmx.com
Wed May 12 11:19:41 JST 2010

On Wed, 12 May 2010 07:42:42 +0900
IW <iain at holuwon.com> wrote:

> Hash: SHA1
> Pada tanggal Tue, 11 May 2010 19:11:13 +0800, Goh Lip <g.lip at gmx.com>
> menulis email dengan judul (Re: [sylpheed:33951] Re: Filter
> conundrum):
> > I am just answering IW here as I am not clear about Gene's problem,
> > and as there are some 'technical' suggestions here, I hope my
> > 'novice' suggestion is not out of place or misses the point; and if
> > it does, I apologize.
> > 
> > 
> > IW, have you tried using the conditions....
> > o if *any* of the conditions rather than
> > o if *all* of the conditions   (default setting)
> Yes - this is how it is set.
> > 
> > and make additional conditions not just using
> > "if email adddress *from* = x " but also
> > "if email adddress *cc* = x "
> > 'from" or 'to' but also using 'cc' ?
> > Some senders 'cc' not 'to' you?
> >
> This as well. I have it set to look at both cc and to. As i said, it
> seems to work most of the time. But for example. 3 days ago I sent 3
> separate emails to 3 separate people listed on the filter. Nothing
> fancy - straight To: so and so at domain.com
> Usually they are filtered to my correct archive. This time no. None of
> them. I tried manually filtering. Nothing happened. The To: headers
> match my filter. There were no copies, nothing unusual. Yet emails I
> sent to those exac t same addresses LATER DID go through to the right
> archive! 
>  I might add
> another odd occurrence is that every few days emails I have filtered
> into different folders will suddenly show as "unread" (even one *I*
> sent) in the folder. So if I send an email to family X, or newslist Y,
> 2 or 3 days later it might suddenly show in the filtering folder as
> unread! It seems to be random. I have NO filters ANYWHERE set to
> change anything to "unread".  And it is random. Sometimes days go by
> without it happening. Sometimes several emails at a time will
> suddenly show as unread. It is not a big deal and I am not going to
> waste time trying to work it out unless someone knows why it
> happening. 
> IW
> Version: GnuPG v1.4.9 (GNU/Linux)
> iEYEARECAAYFAkvp3WIACgkQ90Gf33Iu52VvWwCfX7wfxmB/9SA8Wr6Lms6QFvr0
> GnsAn2xDBNuw8E12CFLvU/UR76lBPWNf
> =KAyq

Okay, then, looks like it's not as simple as this.
Hope others here can help you out.

Sorry I cannot be of more help. (Maaf)

Regards - Goh Lip

More information about the Sylpheed mailing list