[sylpheed:32781] Ubuntu 8.10 GTK problem with Sylpheed?

John Shane jslists at mtwafrica.org
Mon Dec 8 19:52:06 JST 2008

Xubuntu 8.10
libgtk2.0-0  --  2.14.0-0ubuntu1
Sylpheed 2.6.0rc
also tried going back to 2.5.0

>From the "for what it's worth dept."

I continue to have problems with the display of folders and the
folder select window when trying to move a message. The "Select
Folder" window will open and recognize keyboard input for a while.
Then at some point it stops recognizing keyboard input.  I then have
to either wait for some minutes, I haven't timed it but it's been
quite a while, or restart Sylpheed.

The display of the folder pane also develops problems with the
highlighted folder not showing in the list but rather being somewhere
below the bottom of the window.  This occurs when "Go"ing to a folder
and then clicking on a message in the message pane.  The highlighted
folder suddenly "jumps" down, i.e. disappears.  Scrolling down you
can find the folder still highlighted, just not displayed in the

This is probably a GTK issue based on some of the bug reports I've
seen but I don't really know that for sure.  I've also tried running
Sylpheed from the command line with the --debug option but there is
no error message when this happens.  It's just waiting to write to a

I will try to roll back to an earlier version of GTK but my first
attempt to do that didn't work.  I hope I don't have to reinstall


More information about the Sylpheed mailing list