[sylpheed:35613] printing problems...

Bruce Bowler bbowler at bigelow.org
Mon Mar 11 23:03:29 JST 2013


	Sylpheed 3.3.0
	Windows 7 professional
	Network connected HP Officejet Pro 8000 A809 printer

I can't print from sylpheed.  I can print from every other application
on the PC in question.

If I attempt to print from Sylpheed, there is a job entered in the
queue, but nothing comes out of the printer and the job never
disappears from the queue.  The only way to get it out of the queue is
to reboot the computer.  Clicking cancel on the job in the queue does
not remove the job...

This has been going on for quite some time (years, across multiple
versions of sylpheed) and has finally raised my blood pressure enough
to complain about it.

WTF is going on and how do I get it to work?  

I've tried deleteing and reinstalling sylpheed.  That didn't help...

I've tried deleteing and reinstalling the printer.  That didn't help
(but I didn't expect it to since the problem is *ONLY* apparent in

It's not the message as I can use a different client and print from

Anybody got any ideas???

Bruce Bowler        | A weakness is a strength overdone.
1.207.315.2567 x503 | 
bbowler at bigelow.org | - Elias Porter 

More information about the Sylpheed mailing list