[sylpheed:35257] Re: Mailto syntax: bug in Sylpheed?

Gene Goldenfeld genegold at fastmail.fm
Fri May 11 15:16:54 JST 2012

Thanks for the info.  I don't recall exactly when the problem started,
but I'm pretty sure it was long after 3.1.2 came out (early Sept).  I
installed Win 7x64 at the end of that month and this was not a problem
afterwards, at least not with 3.2.0 betas of the time.  I tried 3.1.4
today and it didn't work. But still, knowing computer issues, I don't
rule out anything. 

One thing I did notice today is that when Thunderbird is uninstalled,
it takes Sylpheed out of the "set associations" list in Default
Programs.  It has to be reinstalled to get it back.


On Fri, 11 May 2012 07:56:25 +0200
Cr0k <crok.r245 at gmail.com> wrote:

> On Thu, 10 May 2012 19:28:09 -0600
> Gene Goldenfeld <genegold at fastmail.fm> wrote:
> Doesn't happen here, with Sylpheed 3.1.2 and Firefox.
> > Follow up:  I had noticed a couple of times during my tests that
> > mailto links would open a compose window when Sylpheed was open,
> > but when I tried again they wouldn't. Refreshing the page or
> > reopening Opera had no effect. Made me think I wasn't watching
> > closely enough.  But since I saw it again just now, I have to
> > wonder what that indicates.  Could it be a cache issue? Apparently
> > not.  
> > 
> > Gene
> -- 
> Cr0k <crok.r254 at gmail.com>

More information about the Sylpheed mailing list