[sylpheed:34165] Re: very bizzare and new problem

IW iain at holuwon.com
Wed Jul 28 21:00:25 JST 2010

Let me add - I am using 3.02. I tried rolling back to previous versions
but no luck.


Pada tanggal Wed, 28 Jul 2010 20:56:55 +0900, IW <iain at holuwon.com>
menulis email dengan judul (very bizzare and new problem):

> Hi,
> I have been using sylpheed for many years. I use it on windows and on
> Ubuntu. I store my mailboxes on a flash disk so I can swap between my
> work laptop (ubuntu) and my home computer (win 7)
> Today, completely unexpectedly on my windows version (this one) I
> started getting an error message when I try and sign/encrypt. It is
> not a gnupg failure notification. I have never seen this error
> before. 
> It simply says that my key cannot be found. Indeed, no key for any
> address can be found. 
> I have changed nothing at any time so I have no idea why thiis is. 
> I have gnupg installed. I was signing/encrypting just fine over the
> last few days. 
> I have tried uninstalling and reinstalling gnupg. I have even
> reinstalled it to a different location. I have uninstalled and
> reinstalled sylpheed. I did this twice including to a different
> location. I have wiped out all my key (stored data) and sylpheed data
> and restored from working backups. Sylpheed continues to insist it
> cannot find my keys. After 2 hours trying to figure it out I confess I
> am at a loss. Does anyone have any idea why this would be the case?
> Regards
> IW

More information about the Sylpheed mailing list