[sylpheed:33105] Re: building Sylpheed 2.7.0 - SOLVED

John Shane jslists at mtwafrica.org
Sun Jul 26 21:02:21 JST 2009

On Wed, 22 Jul 2009 16:32:13 +0200
John Shane <jslists at mtwafrica.org> wrote:

> Trying to build a 2.7.0 deb with checkinstall in my Xubuntu 8.10

After I upgraded from 8.10 to 9.04 I tried once again to build a
Sylpheed 2.7.0 deb.  This time I made it through configure, make and
checkinstall which reported that the deb had been built and installed
successfully.  However, when I tried to run sylpheed I received an
error message: "sylpheed: error while loading shared libraries:
libsylpheed-plugin-0.so.0: cannot open shared object file: No such file
or directory"  I found one Google result in Japanese about such an error
and when translated it made reference to ldconfig. That reminded me of
an earlier post I'd seen on this list.  Googling a bit more on ldconfig
pointed me to running ldconfig as a command after installing sylpheed
2.7.0.  I did that and now it works! :-)  Hope that helps someone
else.  John

More information about the Sylpheed mailing list