[pgpool-hackers: 2964] changing fail-over to failover

Muhammad Usama m.usama at gmail.com
Sat Aug 18 01:39:01 JST 2018

Hi Ishii-San

Please find the attached patch to fix mistakes where "fail_over" and
"fail-over" were used instead of the "failover". And that also includes a
wrongly spelled configuration parameter "fail_over_on_backend_error",
The patch throws the warning message when old config name
fail_over_on_backend_error is used instead of failover_on_backend_error and
suggests to use the correct name, while using the old config variable name
has no effect.

What do you think of the approach to throw a waring message and making the
old variable name ineffective.

Best Regards
Muhammad Usama
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.sraoss.jp/pipermail/pgpool-hackers/attachments/20180817/91a53b1e/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: fail-over_to_failover.diff
Type: application/octet-stream
Size: 20935 bytes
Desc: not available
URL: <http://www.sraoss.jp/pipermail/pgpool-hackers/attachments/20180817/91a53b1e/attachment-0001.obj>

More information about the pgpool-hackers mailing list