[pgpool-hackers: 2966] Re: changing fail-over to failover
ishii at sraoss.co.jp
Sat Aug 18 09:07:16 JST 2018
> Hi Ishii-San
> Please find the attached patch to fix mistakes where "fail_over" and
> "fail-over" were used instead of the "failover". And that also includes a
> wrongly spelled configuration parameter "fail_over_on_backend_error",
> The patch throws the warning message when old config name
> fail_over_on_backend_error is used instead of failover_on_backend_error and
> suggests to use the correct name, while using the old config variable name
> has no effect.
> What do you think of the approach to throw a waring message and making the
> old variable name ineffective.
Looks good to me.
SRA OSS, Inc. Japan
More information about the pgpool-hackers